Nastavení hodin přes NTP

Správně nastavené hodiny v zařízení MikroTik jsou nutné zejména pro přehledné prohlížení logů a pro přesné plánování scriptů v plánovači (scheduler).

Následující příkaz vybere středoevropské časové pásmo.

/system clock set time-zone-name=Europe/Prague

Následně se aktivuje a nastaví NTP klient na české servery tik.cesnet.cz a tak.cesnet.cz, díky kterým poběží hodiny přesně i po restartu zařízení.

/system ntp client set enabled=yes primary-ntp=195.113.144.201 secondary-ntp=195.113.144.238

NTP

Network Time Protocol je protokol pro synchronizaci hodin počítačů po síti. Tento protokol zajišťuje, aby všechny počítače v síti měly stejný a přesný čas. Byl navržen tak, aby odolával následku proměnlivého zpoždění v doručování paketů. NTP používá User Datagram Protocol (UDP) na portu č. 123.

Nastavení NTP

Zdroje

https://wiki.mikrotik.com/wiki/Setup_local_NTP_servers#NTP_Server

https://www.cesnet.cz/sluzby/casove-sluzby/

Napsat komentář